Saturday, 16 May 2009

wget: совместимость с 204 и 304

При получение правильного 204 ответа wget виснет. Для того что бы не вис я сделал патч. Вот только я не понимаю куда его отправлять. Да, он топорный и кривой, но более прямое решение в рамках wget, наверное, не получится.

Write on: 21:42 | 6 comments | | tags: , , | permalink |
Add post to:   Delicious Reddit Slashdot Digg Technorati Google


Add comment

Comments

noname 17.05.2009 20:45

bash-3.2$ wget —version GNU Wget 1.11.4

Copyright (C) 2008 Free Software Foundation, Inc. Лицензия GPLv3+: GNU GPL версии 3 или старше http://www.gnu.org/licenses/gpl.html. Это свободное программное обеспечение: его можно свободно изменять и распространять дальше. Ничего НЕ ГАРАНТИРУЕТСЯ, в пределах, ограниченных законом.

Автор оригинальной версии: Hrvoje Niksic hniksic@xemacs.org. Текущий сопровождающий: Micah Cowan micah@cowan.name.

reply
Kirill A. Korinskiy 17.05.2009 20:46

ага, а теперь попробуй найти его исходники. Да и версия нынче в девелопменте не 1.11.4 :)

reply

Comment form for «wget: совместимость с 204 и 304»

Required. 30 chars of fewer.

Required.

noname 17.05.2009 20:51

В таком случае http://www.gnu.org/software/wget/ -> http://wget.addictivecode.org/HelpingWithWget -> Testing, And Submitting A Patch

reply
Kirill A. Korinskiy 20.05.2009 15:33

написать — написал. Ответа нет. Авось включат.

reply
9000 19.05.2009 15:17

Everybody lies” (ц) :)

reply
Kirill A. Korinskiy 20.05.2009 15:32

Какие люди и в моем уютном бложеке. Заходите сюда, на ярушке плохо :)

reply